HKeMobility mobile application supports mobile devices installed with Android (version 4.0.3 or above) or iOS (version 8.0 or above). Our system has detected that the mobile application is not compatible with your mobile device. Please visit Hong Kong eMobility web site for enquiry of public transport service.